Gestern Abend habe ich die Aktualisierung der Software bei den verschiedenen Blogs durchgeführt und  tlw. mit der Lightbox gekämpft, weil sie nicht funktionieren wollte.

Auf meinem Antlia Blog wollte ich dann was austesten und lösche aus Versehen den wp-content Ordner.
Ich hätte in die Tischkante beissen können, grusel. Gerade lief alles super toll und ich lösche den falschen Ordner.

Das Backup war schon vom 12.12.. also die letzten Blogeinträge sind futsch,  Lissy und Heppy hatten Kommentare geschrieben, die leider auch weg sind. Bitte nicht denken ich habe die Kommentare nicht freigeschaltet.

Somit habe ich dann angefangen die Bilder neu einzufügen, denn die sind ja durch das Löschen auch weg…..* an Kopf fass*

Dann musste ich  feststellen, daß der Bilderupload auch nicht so funktioniert wie er soll, also die Bilder die auf meiner Festplatte schlummern, hatte ich ja noch alle, konnte diese aber nicht mit selbiger Bezeichnung hochladen, da diese ja eigentlich schon in der Mediathek lagern.

Bis ich dahinter gekommen bin, die Bilder umzubenennen, hat es auch einige Zeit gekostet.

Mein Gott, mein Fehler mit dem Löschen, aber ein Backup alleine reicht für soviel Dummheit nicht aus.

Ich denke ich werde zusätzlich zum Backup noch die Ordner auf dem Server sichern. Dann dürfte doch eigentlich nichts schiefgehen beim *Schiefgehen*.

Meine Lightbox hier im Blog bildet jetzt diesen dummen Balken unterhalb der Bilder. Der muss auch noch raus. ….grusel.

Blog zerschossen

Schreibe einen Kommentar